Command Execution via Drag-and-Drop in Terminal Emulators https://lobste.rs/s/mfy7oi #security
https://sdushantha.github.io/post/drop-it-like-its-hot
security
Black-Box HashDoS: Attacking Hash Tables Without Knowing the Hash Function https://lobste.rs/s/gf3otc #security
https://orlp.net/blog/black-box-hashdos/
CISA Admin Leaked AWS GovCloud Keys on Github via @kngl https://lobste.rs/s/vypafm #security
https://krebsonsecurity.com/2026/05/cisa-admin-leaked-aws-govcloud-keys-on-github/
Humiliating IIS servers for fun and jail time https://lobste.rs/s/uqoo16 #security
https://mll.sh/humiliating-iis-servers-for-fun-and-jail-time/
The Futility of Lava Lamps: What Random Really Means https://lobste.rs/s/obxoph #cryptography #security
https://loup-vaillant.fr/articles/lava-lamps-and-randomness
Emacs Arbitrary Code Execution Returns https://lobste.rs/s/jdjb2a #emacs #security
https://eshelyaron.com/posts/2026-08-06-emacs-arbitrary-code-execution-returns.html
#tech #dev #security #cybersecurity #InfoSec #Vercel #breach #OAuth #AI
On (not) using “cryptographic hashes” for hash table keys by @RunxiYu@social.treehouse.systems https://lobste.rs/s/0u4fin #security
https://runxiyu.org/comp/ch4ht/
AI has another security problem https://lobste.rs/s/5vufp0 #security #vibecoding
http://200sc.dev/posts/ai-security-apr-2026/
Your Container Is Not a Sandbox via @jryans https://lobste.rs/s/bznmaf #security #virtualization
https://emirb.github.io/blog/microvm-2026/
C8s: A Confidential Kubernetes Architecture https://lobste.rs/s/a2mdys #cryptography #hardware #security #virtualization
https://arxiv.org/abs/2604.26974
New Privacy Guides article 🔐
by me:
If you are an Apple user looking for a free, open-source, and privacy-focused password manager, KeePassium is a fantastic option.
KeePassium offers synchronization options, but allows you to keep your password database offline by default.
It's also KeePass-compatible, which makes migrating from or to any other KeePass-compatible apps easy.
Check the full review here: https://www.privacyguides.org/articles/2025/05/13/keepassium-review/
#PrivacyGuides #Security #Privacy #Password #PasswordManager #KeePass #KeePassium
Pillow 12.1.1 has been released!
This is a security release, addressing an issue in Pillow >= 10.3.0, so upgrade soon!
https://pillow.readthedocs.io/en/stable/releasenotes/12.1.1.html
#Python #Pillow #PythonPillow #release #security
Secy of State #MarcoRubio outlined plans to drastically reorganize the #State dept, saying it was “beholden to radical political ideology.” The overhaul at the nation’s diplomatic agency will include the elimination of the office of the under secretary for #civilian #security, #democracy & #HumanRights.
#State #NationalSecurity #law #ConspiracyTheories
https://www.nytimes.com/2025/04/22/us/politics/state-department-cuts-rubio.html?smid=url-share
#Development #Visualizations
The people holding up the internet · The maintainers nobody pays and everyone needs https://ilo.im/16gtm0
_____
#OpenSource #Devices #Linux #Browsers #Servers #Security #DevOps #WebDev #Frontend #Backend
#Hollo 0.6.0 is coming soon!
We're putting the finishing touches on our biggest security and feature update yet. Here's what's coming:
- RFC 8414 (OAuth metadata discovery)
- RFC 7636 (#PKCE support)
- Improved authorization flows following RFC 9700 best practices
New features
- Extended character limit (4K → 10K)
- Code syntax highlighting
- Customizable profile themes
- EXIF metadata stripping for privacy
Important notes for update
- Node.js 24+ required
- Updated environment variables for asset storage
- Stronger
SECRET_KEYrequirements (44+ chars)
Special thanks to @thisismissem for the extensive OAuth improvements that help keep the #fediverse secure and compatible! 🙏
Full changelog and upgrade guide coming with the release.
Using LLMs to find Python C-extension bugs https://lobste.rs/s/fnvugl #python #security #vibecoding
https://lwn.net/SubscriberLink/1067234/e5312bed2037a102/
“The Intern in Charge”: Meet the 22-Year-Old Trump’s Team Picked to Lead Terrorism Prevention
—
One year out of college and with no apparent national security expertise, Thomas Fugate is the Department of Homeland Security official tasked with overseeing the government’s main hub for combating violent extremism.
https://www.propublica.org/article/trump-dhs-thomas-fugate-cp3-terrorism-prevention?utm_source=mastodon&utm_medium=social&utm_campaign=mastodon-post
#News #DHS #Extremism #Trump #Security #Terrorism #Government
Sovereignty Over Convenience https://lobste.rs/s/fuihmz #culture #devops #security
https://icle.es/2026/05/27/sovereignty-over-convenience/
Linux application sandboxing - old tech for the future https://lobste.rs/s/k2tj4p #linux #security
https://www.dedoimedo.com/computers/linux-sandbox-firejail-xpra.html
#TASTINGTRAFFIC_LLC 📢 #ANOUNCEMENT! as of June 9th 2025
ALL 📲 📳 📱 #DUMB_PHONE ( #Android and #IOS) have now been DECLARED 💀 #OBSOLETE!! since 1999!
That's right we stop using #cell_phones the day 📥 📤 #Email_encryption was #INVENTED.
🔏 #Email_encryption DEFINED:
Email encryption is encryption of email messages to protect the content from being read by entities other than the intended recipients. Email encryption may also include authentication. Email is prone to the disclosure of information. Although many emails are encrypted during transmission, they are frequently stored in plaintext, potentially exposing them to unauthorized access by third parties, including email service providers. By #default, popular email services such as #Gmail and #Outlook #do_not #enable #end_to_end_encryption.
btw valuable Information is #NEVER_FREE! 🤑 Consider yourselves Lucky!
But hey kids know everything don't they;)? rotflmao!
AND AS YOU HAVE WITNESSED WE WILL HUNT DOWN ANY AND ALL #IP_THIEVES TO THE ENDS OF THIS FLAT EARTH;) 🗺️ OR UNTIL YOU #FALL OFF THE #EDGES! LOL.. And that's a Promise! 🗺️
https://en.wikipedia.org/wiki/Email_encryption
DO NOT! even mention #security to us if you still own a #DUMB_PHONE! 📲 📳 📱
#Inventor and #Founder of #DEVSECOPS since 1999.
Only a 🃏 #FOOL would entrust #INTELLECTUAL_PROPERTY to a DUMB PHONE OR #APP_STORE!
#DUMBPHONES ARE #Tracking & Tracing DEVICES >> NOTHING MORE!
🔎 🧙 #SOLUTION??
When you are serious.. get yourself a high powered gaming laptop with Nvidia card. The only computer worth while is one that can keep up with the 🔌 POWER and ⚡ SPEED of the HUMAN brain 🧠 which has been #GROSSLY_UNDERESTIMATED!!
NOT TO MEANTOIN PRODUCTIVITY & PERFORMANCE EXPLODES OFF THE RICHTER SCALES!
so far only one laptop can do that for me.
Past EXPERINCE? online 24/7 since 1999. See below for further Creds..
📛 DISCLAIMER: We Cover the 'Way' the #News is #COVERED_UP! 👿
WELCOME TO #DECENTRALIZED_GLOBALIZATION 🌐 #GLOBALIZATION is NOT Dead! It's just the Beginning!..
The NEW DIGITAL GLOBAL ORDER | NO NATIONALITY LEFT BEHIND | COMING SOON! 🌏 🌍 🌎
🔴 The #Next #Global_Superpower Isn't Who You #Think 🧠 WHO is TastingTraffic.com?
🧠 https://youtu.be/uiUPD-z9DTg
DavidV: 25 YEARS 24/7 Experience:
* Software Architect (PhD) Supervisor -25 years 300K PMS (project management) hours
* EXPERT BLACK BOX TESTER (1999)
* Founder of WebTafficCops.com the 1ST Dedicated CLICK FRAUD ENGINE on the Planet (1999)
* Founder of SEO (Search Engine Optimization, (1999)
* Founder of RTB (Real Time Bidding (1999)
* Founder of HFT (High Frequency Trading 2001)
* Founder of the first Screen Recorder (Applets) on the Planet (2000)
* Founder of DEVSECOPS (2000)
* Founder and CREATOR OF #BULLETPROOF #cryptocurrency FULL PRIVATE NODES via WWW since 2016 and MERCHANT INTEGRATION.
🍷 🍾 #TASTINGTRAFFIC_LLC | The Largest (WWW) #DIGITAL_TRAFFIC PROVIDER in the WORLD since 1999.
🌐 https://tastingtraffic.net/sitemap.xml
TASTINGTRAFFIC_LLC are NOT affiliates of this provider or referenced images used. This is NOT an endorsement OR Sponsored (Paid) Promotion/Reshare.
We've got a lot packed into the latest @bitsontape from the @ivycyber team! We've been busy :P #privacy #security #fsf #freesoftware #opensource https://psafe.ly/8MTe7E
Bench Press: Leaking Text Nodes with CSS via @goldstein https://lobste.rs/s/qyugm7 #css #security
https://blog.pspaul.de/posts/bench-press-leaking-text-nodes-with-css/
Signal Automatic Key Verification https://lobste.rs/s/7lrfzf #security
https://support.signal.org/hc/en-us/articles/10223569377562-Automatic-Key-Verification
